Security advisory for WordPress and other PHP sites

Web site owners using the WordPress system should upgrade to version 2.6.2 immediately. This important security release adds protection against a SQL Column Truncation hazard and other security issues.

The security risk affects all PHP applications, WordPress included. Particularly vulnerable are those websites allowing open registration. More details about this issue at http://wordpress.org/development/2008/09/wordpress-262/

If you have questions about this advisory please contact me right away. Use the contact form here.

Leave a Reply