WordPress 2.8.3 update fixes RSS security issue

Clients are advised to update their WordPress installations to 2.8.3 as soon as possible. This latest release fixes a reported RSS security issue missed in the 2.8.2 release. More information about this here.

If you have any questions on this update please contact me.