Security advisory for WordPress clients

A new worm has surfaced which attacks a vulnerability in older versions of WordPress. Clients who are using the WordPress system are advised to update to the latest version, 2.8.4, immediately. Matt Mullenweg discusses the problem here:

http://wordpress.org/development/2009/09/keep-wordpress-secure/

If you would like assistance in the upgrade process contact me here:

http://www.tapacom.net/contact/